Outage due to upstream cloud provider
Incident Report for Veem
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 12:13 UTC
Update
AWS has resolved the upstream issue and our application is once again operating as normal.
Posted Apr 17, 2020 - 12:13 UTC
Investigating
Veem's applications are being affected by an upstream cloud provider outage by Amazon Web Services. We are monitoring the situation and will provide updates as further information becomes available.
Posted Apr 17, 2020 - 09:02 UTC
This incident affected: api.veem.com and apps.veem.com.